Section 7
- radeontool · utility to control backlight on radeon based laptops
- rancid_intro · introduction to the Really Awesome New Cisco confIg Differ
- random · overview of interfaces for obtaining randomness
- raw · Linux IPv4 raw sockets
- rcm · dotfile management
- rdma_cm · RDMA communication manager.
- rds · Reliable Datagram Sockets
- rds-rdma · Zerocopy Interface for RDMA over RDS
- rdup-backups · introduction into making backups with rdup
- re_format · POSIX.2 regular expressions
- REASSIGN_OWNED · change the ownership of database objects owned by a database role
- rebuild-detector
- REFRESH_MATERIALIZED_VIEW · replace the contents of a materialized view
- regalgebra · Boolean Algebra on Spatial Regions
- regbounds · Region Boundaries
- regcoords · Spatial Region Coordinates
- regdiff · Differences Between Funtools and IRAF Regions
- regex · POSIX.2 regular expressions
- regexp · Plan 9 regular expression notation
- reggeometry · Geometric Shapes in Spatial Region Filtering
- REINDEX · rebuild indexes
- reindex · rebuild indexes
- release · release building infrastructure
- release.c.tmpl · templates in the shapeTools RMS
- Release.tmpl · templates in the shapeTools RMS
- RELEASE_SAVEPOINT · release a previously defined savepoint
- remote-filesystems · event signalling that remote filesystems have been mounted
- renaissance · GNUstep Development Framework
- REPAIR_CONFIG · Resets the name-to-oid mapping of tables in a replication set, useful for restoring a node after a pg_dump.
- RESET · restore the value of a run-time parameter to the default value
- reset · restore the value of a run-time parameter to the default value
- RESTART_NODE · Restart Slony-I node
- REVOKE · remove access privileges
- revoke · remove access privileges
- RFC-1212
- RFC-1215
- RFC1155-SMI
- RFC1213-MIB
- rfcomm · RFCOMM protocol
- rgbds · Rednex Game Boy Development System
- rink · Query language documentation
- RoarAudio · RoarAudio sound system and package
- roardecnet · Hints for DECnet users or RoarAudio
- roartips · Tips for RoarAudio users
- roartut · RoarAudio sound library developer tutorial
- roarvio · RoarAudio sound library roarvio - RoarAudio virtual IO layer
- roarvs · RoarAudio sound library roarvs - RoarAudio very simple API
- rocketworkbench · Rocket design tool
- roff · concepts and history of roff typesetting
- ROLLBACK · abort the current transaction
- rollback · abort the current transaction
- ROLLBACK_PREPARED · cancel a transaction that was earlier prepared for two-phase commit
- ROLLBACK_TO_SAVEPOINT · roll back to a savepoint
- ronn-format · manual authoring format based on Markdown
- rpcinfo · report RPC information
- rpm-lua · RPM embedded Lua interpreter
- rpm-macros · RPM macro processor
- rpm-payloadflags · RPM payload flags
- rpm-queryformat · RPM query mini-language
- rpm-version · RPM version system
- rsocket · RDMA socket API
- rtags-rc · manual page for RTags client
- rtags-rdm · manual page for RTags server
- rtld-audit · auditing API for the dynamic linker
- rtnetlink · Linux routing socket
- runlevel · event signalling change of system runlevel
- runtime_tools · The Runtime tools Application
- rxe · Software RDMA over Ethernet
- rxrpc · Linux RxRPC (AFS) protocol implementation
- rz-esil · Evaluable Strings Intermediate Language