NAME
ldns_version - return library version
SYNOPSIS
#include <stdint.h>
#include <stdbool.h>
#include <ldns/ldns.h>
const char * ldns_version(void);
DESCRIPTION
ldns_version() Show the internal library version .br Returns a string with the version in it
AUTHOR
The ldns team at NLnet Labs.
REPORTING BUGS
Please report bugs to [email protected] or on GitHub at https://github.com/NLnetLabs/ldns/issues
COPYRIGHT
Copyright (c) 2004 - 2006 NLnet Labs.
Licensed under the BSD License. There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
SEE ALSO
perldoc Net::DNS, RFC1034, RFC1035, RFC4033, RFC4034 and RFC4035.
REMARKS
This manpage was automatically generated from the ldns source code.