---
name: "ldns_str_remove_comment"
section: "3"
platform: "linux"
package: "libldns-dev"
version: "1.6.17-5+b1"
release: "Debian 8 (Jessie)"
platforms: ["linux"]
url: "https://new.carta.tech/ldns_str_remove_comment"
---

# ldns\_str\_remove\_comment(3)

## NAME

ldns\_str\_remove\_comment-

## SYNOPSIS

\#include \<stdint.h\>\
 \#include \<stdbool.h\>\

\#include \<ldns/ldns.h\>

 ldns\_str\_remove\_comment();

## DESCRIPTION

*ldns\_str\_remove\_comment*()

## AUTHOR

The ldns team at NLnet Labs. Which consists out of Jelte Jansen and Miek Gieben.

## REPORTING BUGS

Please report bugs to ldns-team@nlnetlabs.nl or in  our bugzilla at http://www.nlnetlabs.nl/bugs/index.html

## COPYRIGHT

Copyright (c) 2004 - 2006 NLnet Labs.

Licensed under the BSD License. There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

## SEE ALSO

**perldoc Net::DNS**, **RFC1034**, **RFC1035**, **RFC4033**, **RFC4034** and **RFC4035**.

## REMARKS

This manpage was automaticly generated from the ldns source code by use of Doxygen and some perl.
